Cybersecurity Alert:

As reported in news outlets, Apple has recently disclosed very serious security vulnerabilities for iPhones, iPads and Macs. The vulnerability could potentially allow hackers to take complete control of infected devices. Allowing this access would allow intruders to impersonate the device’s owner and subsequently run any software on affected devices. Any bad actor could potentially steal any personal information (Passwords, banking information, photos etc.)  and/or be used to attack company resources that are accessed with these devices through email, office 365 VPN etc.

This risk subjects companies and corporations to even greater risk. According to multiple news outlets, Apple has advised users to update affected devices. Please ensure any and all Apple products are updated to the latest version.

 

If you are concerned about your organization’s vulnerabilities, we have a team of experts who can help. From security gap analysis to a complete security situation report, LBMC Technology Solutions can help you spot any gaps in your security systems. Click here for more information about a security gap analysis: Get A Cybersecurity Risk Assessment – Prevent Phishing (lbmctech.com)

 

https://www.cbsnews.com/philadelphia/news/apple-warns-users-about-security-risk-urging-update-to-latest-ios/

https://www.cnn.com/2022/08/18/tech/apple-security-vulnerability-iphone-ipad-mac/index.html